Freshservice is the fastest-growing ITSM vendor - Gartner 2020 Magic Quadrant. Learn More

Start a new topic

Auto-refresh not working

Yesterday and today my auto-refresh isn't working when I'm in a ticket list view - I have to manually refresh the page to see any changes. I use Firefox as my browser and I stay in a view for all open status tickets sorted for last modified on top. Usually I get the bubble that says "1 Update" or "1 New Ticket" etc. I am still getting desktop notices that new tickets are created. Is anyone else experiencing this?

 


9 people have this problem

same problem since last week

I think this is working for me again as of a few minutes ago! Will keep an eye on it and report back if it goes out again.

On a side note,


We have recently launched forum for Freshworks developer community (https://community.developers.freshworks.com). We encourage all the developers to discuss queries, ambiguities, know-hows, and points of interest with fellow app developers and Freshworks’ engineers on the forum.  We will involve the stakeholders directly on the forum topic to help you get your answers quicker.

Same is happening to me. Always has sporadically, but extremely bad now.


1 person likes this

Happing with ours also, using Chrome browser.


2 people like this

Same with us, Its started happening over the past 2 weeks or so now, very very annoying. 

As suggested elsewhere have tried on an incognito window too and still happens 

Does anyone have any updates on what the issue is and an eta to resolve it?


1 person likes this

Really annoying having to refresh the ticket list manually every few minutes to make sure I'm not missing anything. 

Anyone found a solution to bring back that helpful "updated" button?

1st time that happen I was using Chrome and I had to reset the permissions for the site. It worked. However, for the second time, reseting the permissions did not work. I cleared the cache and cookies for the past 7 days and that did not work. Last time it work was two days ago. The only change was done was an update on a bookmarks in the bookmark bar. Screenshot a couple my shortcuts just in case and decided to erase all my cookies and cache completely from Chrome. That worked however I lost all my shortcuts and fill-in. Even though I screenshot most/ all my shortcuts, it was annoying and tedious. There has to be another way than erasing cache and cookies completely.

On a support session with FD support they had me I cleared the cache and cookies for the past 1 hour and everything started to work ok.


1 person likes this

having same issue today using Chromium Edge - this usually clears up after closing the browser and re-opening, but that's not working today

problem started for me today - usually closing browser and re-opening fixes it, but not this time - I'm using Chromium Edge

@Joey D'Aguiar's suggestion of the "Cache and Cookie clear" seems to have brought the button back for me. We'll see how long it lasts. Thanks Joey!

I tried clearing cache - didn't work, it just started working when I logged in on Tuesday like magic

My team is having this problem as well. Has been intermittent for some time, clearing cookies works occasionally, but the past week has been TERRIBLE. We have tried multiple browsers, restarted, cleared cache - simply not working and negatively impacting our workflow 

Login or Signup to post a comment