Notice for deprecating support for TLS 1.0

Hi All,


Please note that Freshdesk is deprecating support for TLS 1.0 on November 30, 2016. For more information, please read this article. (https://support.freshdesk.com/solution/articles/221629-testing-for-api-compatibility)


Please get in touch if you have any queries


thanks,

Rajiv

Login or Signup to post a comment
JS Bin