Start a new topic

Language error?

Sometimes when I am directed to the "You must be logged in to access that page" landing, the small notification that shows up underneath the navigation bar is sometimes in a different language. In the screenshot, it's Portuguese, but I've seen it in Spanish and other different languages (including English). Is this just me?

Hi Elizabeth,

We are trying to narrow down this issue from our end. Meanwhile, can you tell me about the actions that you did before being redirected to this page?


Sure. When I click on or copy/paste a link to any page that I need to be logged in to access. It could be a link to a ticket that wasn't a public URL, or it could be if an agent portal page like

I hope that makes sense. Let me know if you need further clarification or additional details.



Hi Elizabeth,

Thanks for the information. We are aware of one scenario where the message might appear in other languages. The scenario goes like this,

1. Agent updates the portal language from English to Portuguese from Admin -> Helpdesk Rebranding and then reverts back to English.

2. Now, a random person clicks a link to any page that needs authentication -> the landing page will be the login form and the message will be displayed in Portuguese (which was previously set and reverted back).

Can you confirm whether the above scenario is happening at your end?. In the meanwhile, we are checking out other possible ways by which this could be happening.



I highly doubt anybody is changing the language to Portuguese. Additionally, the message is displayed in multiple languages like Portuguese, Spanish, Czech, English, etc.

Hey Elizabeth, I am marking this closed as the issue is been fixed and please feel free to write us back for further assistance. 

Login or Signup to post a comment