Support for TLS 1.0 will be discontinued from 08 March 2018

Freshservice will disable support for TLS 1.0 from 08 March 2018 (Deadline extended from 30 January 2017 to allow customers to upgrade Freshservice Discovery tools). This is in line with the industry move to TLS 1.1 or higher and will provide better security when you're connected to our service. 

To ensure uninterrupted services, we request you to check the following: 

  1. Web browser compatibility
  2. Supported mobile OS versions
  3. API compatibility
  4. Discovery probe and Discovery agent compatibility

To find detailed specifications about compatibility, kindly refer to our solution article.

2 people like this
Login or Signup to post a comment