Start a new topic

Search feature - searches by full 'word' only

We've come across a problem where the search feature only searches by full words. While this would normally be fine it proves to be a problem when we're searching for numbers - For example a purchase order number.

Sometimes its recorded as PO00000 sometimes PO#00000 and sometimes just 00000 and etc.

You'd think if I searched just 00000 I'd find them all but this is not the case. Unless I get the 'full word' right it won't return the result.

This makes it quite unreliable as a point of truth if we have anything in the system.

Is there any way this can be changed?

Update - I've actually discovered it will search part words if I get the first bit right. However, this still doesn't help when searching for a number if it has something in front of it. Is there any possibility that could be changed?

Hi Ebony


We are working on search enhancements and this should be fixed along with the enhancements, before end of this year.  


thanks

joe

Hi,


Is there any update on this as we have just come across this issue too.


Thanks


John

 Hi Ebony and John


Yes this is being addressed in the enhancement, which will be available before end of January.


If you search for '00000', then it will return PO00000, PO#00000 and 00000. :)


Search with part of a name - You don't have to remember the exact word to search for it, for example, If there is an asset named MDKR5672, you can look for this asset by searching for ‘5672’ (note: '567' will not return this). Or you could type 'smith' if you are looking for john.smith@acme.com.



you can read up on the other enhancements you will get with the new search.

https://support.freshservice.com/support/discussions/topics/318533



cheers

Joe


Excellent, I'll keep my eye open for this.


John

Login or Signup to post a comment
JS Bin